summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Krebs2023-09-07 09:11:18 +0200
committerSebastian Krebs2023-09-07 09:11:18 +0200
commit948cad4b8f8f9cfc67a2cc84865505b0e1eb252c (patch)
treec9e2a78ea6b21c5493ea6d56e0c1eeb226abeef8
parent1159748390ca9f431bdfdefc911d2dc0e48ad875 (diff)
downloadaur-948cad4b8f8f9cfc67a2cc84865505b0e1eb252c.tar.gz
kaniko v0.15.0
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2eea2ed6f102..e1c43cac9cb7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = kaniko
pkgdesc = Build Container Images In Kubernetes
- pkgver = 1.13.0
- pkgrel = 2
- url = https://aur.archlinux.org/packages/kaniko
+ pkgver = 1.15.0
+ pkgrel = 1
+ url = https://github.com/GoogleContainerTools/kaniko
arch = x86_64
license = Apache
makedepends = go
depends = glibc
optdepends = bash: run_in_docker.sh script
options = !lto
- source = https://github.com/GoogleContainerTools/kaniko/archive/refs/tags/v1.13.0.tar.gz
- sha256sums = 9bdec6651eea4fa5170222f8b6f512f73a93a313a9fdd97f7c1aa0c3149a424d
+ source = https://github.com/GoogleContainerTools/kaniko/archive/refs/tags/v1.15.0.tar.gz
+ sha256sums = 230c5aaec01d0e338ef86784cd65343fe5f44995ca08ed389e494a540455e39e
pkgname = kaniko
diff --git a/PKGBUILD b/PKGBUILD
index ac1655be8b8f..3a6557d76f14 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
# Contributor: Fredy GarcĂ­a <frealgagu at gmail dot com>
# Contributor: Sebastian Krebs <sebastian@krebs.one>
pkgname=kaniko
-pkgver=1.13.0
-pkgrel=2
+pkgver=1.15.0
+pkgrel=1
pkgdesc='Build Container Images In Kubernetes'
arch=('x86_64')
-url='https://aur.archlinux.org/packages/kaniko'
+url='https://github.com/GoogleContainerTools/kaniko'
license=('Apache')
depends=('glibc')
optdepends=('bash: run_in_docker.sh script')
makedepends=('go')
options=(!lto)
source=("https://github.com/GoogleContainerTools/kaniko/archive/refs/tags/v$pkgver.tar.gz")
-sha256sums=('9bdec6651eea4fa5170222f8b6f512f73a93a313a9fdd97f7c1aa0c3149a424d')
+sha256sums=('230c5aaec01d0e338ef86784cd65343fe5f44995ca08ed389e494a540455e39e')
build() {
cd "$pkgname-$pkgver"