summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaulo Matias2021-01-11 11:36:03 -0300
committerPaulo Matias2021-01-11 11:36:03 -0300
commit9a4fe59b422d5569b00616711c6b9a8793425a5a (patch)
tree2d619638578486314a98798007cd7fc036120371
parentb9b9ee8fa1e27e7e4e5faf093073142e828859a3 (diff)
downloadaur-9a4fe59b422d5569b00616711c6b9a8793425a5a.tar.gz
Use master branch for versioning and upgrade to latest cef-minimal
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 695b34cd6b69..d81cdb8d742a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = obs-studio-wayland-git
pkgdesc = Free, open source software for live streaming and recording (with wayland patches)
- pkgver = 26.1.2.r27.g79f8b420f
+ pkgver = 26.1.2.r3.g410c60e79
pkgrel = 1
url = https://github.com/obsproject/obs-studio
arch = i686
@@ -16,7 +16,7 @@ pkgbase = obs-studio-wayland-git
makedepends = swig
makedepends = luajit
makedepends = python
- makedepends = cef-minimal-3770
+ makedepends = cef-minimal
makedepends = wayland
depends = ffmpeg
depends = jansson
@@ -38,9 +38,9 @@ pkgbase = obs-studio-wayland-git
optdepends = python: Python scripting
optdepends = v4l2loopback-dkms: virtual webcam
optdepends = wlrobs: screen capture on wlroots compositors
- provides = obs-studio=26.1.2.r27.g79f8b420f
+ provides = obs-studio=26.1.2.r3.g410c60e79
provides = obs-studio-git
- provides = obs-studio-wayland=26.1.2.r27.g79f8b420f
+ provides = obs-studio-wayland=26.1.2.r3.g410c60e79
conflicts = obs-studio
source = obs-studio-wayland-git::git+https://github.com/obsproject/obs-studio.git#branch=master
source = git+https://github.com/Mixer/ftl-sdk.git
diff --git a/PKGBUILD b/PKGBUILD
index 244d32053934..cb00ada4f6dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: ArcticVanguard <LideEmily at gmail dot com>
# Contributor: ledti <antergist at gmail dot com>
pkgname=obs-studio-wayland-git
-pkgver=26.1.2.r27.g79f8b420f
+pkgver=26.1.2.r3.g410c60e79
pkgrel=1
pkgdesc="Free, open source software for live streaming and recording (with wayland patches)"
arch=("i686" "x86_64")
@@ -14,7 +14,7 @@ license=("GPL2")
depends=("ffmpeg" "jansson" "libxinerama" "libxkbcommon-x11" "mbedtls"
"qt5-svg" "qt5-x11extras" "curl" "jack" "gtk-update-icon-cache")
makedepends=("cmake" "git" "libfdk-aac" "libxcomposite" "x264" "jack"
- "vlc" "swig" "luajit" "python" "cef-minimal-3770" "wayland")
+ "vlc" "swig" "luajit" "python" "cef-minimal" "wayland")
optdepends=("libfdk-aac: FDK AAC codec support"
"libxcomposite: XComposite capture support"
"libva-intel-driver: hardware encoding"
@@ -40,7 +40,7 @@ md5sums=('SKIP'
pkgver() {
cd $pkgname
- git describe --long --tags | sed -r "s/([^-]*-g)/r\1/;s/-/./g"
+ git describe --long --tags master | sed -r "s/([^-]*-g)/r\1/;s/-/./g"
}
prepare() {