summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Milde2017-12-04 10:57:22 +0100
committerDaniel Milde2017-12-04 10:57:22 +0100
commit9b011f46c7f644fd086c7dbd04fa24a8380ff656 (patch)
treed16c9cc40ab6dc24bef9693054e380086f34f939
parent9666dc256a3f0683cb91c491b45247cf961652da (diff)
downloadaur-9b011f46c7f644fd086c7dbd04fa24a8380ff656.tar.gz
fixed deps
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 9 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 91dda4a050ee..822b29465cf8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Po pro 4 09:52:13 UTC 2017
+# Po pro 4 09:57:10 UTC 2017
pkgbase = aerospike-client-python
pkgdesc = Aerospike Client Library for Python
pkgver = 2.2.3
- pkgrel = 2
+ pkgrel = 3
url = https://www.aerospike.com/docs/client/python
arch = any
license = apache
@@ -17,8 +17,12 @@ pkgbase = aerospike-client-python
pkgname = aerospike-client-python
depends = python
depends = python-setuptools
+ depends = openssl
+ depends = aerospike-client-c-libuv
pkgname = aerospike-client-python2
depends = python2
depends = python2-setuptools
+ depends = openssl
+ depends = aerospike-client-c-libuv
diff --git a/PKGBUILD b/PKGBUILD
index a0f2327741d9..8435778177f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase='aerospike-client-python'
pkgname=(aerospike-client-python aerospike-client-python2)
_name=aerospike
pkgver=2.2.3
-pkgrel=2
+pkgrel=3
pkgdesc="Aerospike Client Library for Python"
license=('apache')
arch=('any')
@@ -32,7 +32,7 @@ build_aerospike-client-python2() {
}
package_aerospike-client-python() {
- depends=('python' 'python-setuptools')
+ depends=('python' 'python-setuptools' 'openssl' 'aerospike-client-c-libuv')
cd "${srcdir}/aerospike-${pkgver}"
export DOWNLOAD_C_CLIENT=0
python setup.py install --root="${pkgdir}" --optimize=1
@@ -40,7 +40,7 @@ package_aerospike-client-python() {
}
package_aerospike-client-python2() {
- depends=('python2' 'python2-setuptools')
+ depends=('python2' 'python2-setuptools' 'openssl' 'aerospike-client-c-libuv')
cd "${srcdir}/aerospike-${pkgver}"
export DOWNLOAD_C_CLIENT=0
python2 setup.py install --root="${pkgdir}" --optimize=1