summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDamien2018-11-01 22:28:51 +0100
committerDamien2018-11-01 22:28:51 +0100
commit9b09d68f186f1178b97ac15afb94039cba6e6e5f (patch)
tree91f0a53e904a80d8310d44a75588f01816f9eb6d
parent4907ab8ea25d3ab028f2380ab36bafbb1dea7558 (diff)
downloadaur-9b09d68f186f1178b97ac15afb94039cba6e6e5f.tar.gz
cleanup
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 572a5a4341b0..827786d24276 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Damien Molinier <damien-43\N{COMMERCIAL AT}gmx.fr>
-_distname="CBOR-XS"
+_distname='CBOR-XS'
pkgname=perl-cbor-xs
pkgver=1.7
pkgrel=1
-pkgdesc="Concise Binary Object Representation"
+pkgdesc='Concise Binary Object Representation'
arch=('x86_64' 'i686')
license=('GPL')
options=('!emptydirs')
@@ -40,6 +40,7 @@ package() {
cd "${srcdir}/${_distname}-${pkgver}"
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
make install DESTDIR="${pkgdir}"
+ find "${pkgdir}" \( -name .packlist -or -name perllocal.pod \) -delete
}
# vim:set ts=2 sw=2 et: