summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorElectrux2018-08-03 07:59:02 -0700
committerElectrux2018-08-03 07:59:02 -0700
commit9bd27f92dc03d47f6c70ad3a76461e499d34f37e (patch)
tree5856cf126d1339e1cfd87e9655ba5aa93227949a
parent671c3e51739e6d6ea296c251b3f26abebe6e198a (diff)
downloadaur-9bd27f92dc03d47f6c70ad3a76461e499d34f37e.tar.gz
more testing
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87340072eecd..17fd26e83fe1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,10 @@ license=('MIT')
makedepends=('python-setuptools' 'python')
depends=('python-setuptools' 'python')
-source=("https://github.com/ewpratten/$pkgname/archive/$pkgver-nix.tar.gz" "https://github.com/Ewpratten/$pkgname/releases/download/$pkgver-nix/dr")
-sha512sums=('25d80b9b0d5982725925170e194eea7a19cb2295bf5f6dca4bc9abfa3564998a02dc64044aad0e4cfe8a2469583850632b74b3c7f159cc43aba644fb26a59d9d' 'b372238a0ee3ce0a44ca733c0f9676f9f21498304825ee97409351c78f9fbd08ae44c2f354ecfbb030b5c59eebee85227f643ff6d2063622759f82bd60e6f377')
+source=("https://github.com/ewpratten/$pkgname/archive/$pkgver-nix.tar.gz")
+sha512sums=('25d80b9b0d5982725925170e194eea7a19cb2295bf5f6dca4bc9abfa3564998a02dc64044aad0e4cfe8a2469583850632b74b3c7f159cc43aba644fb26a59d9d')
-package() {
- install -Dm755 ./dr "$pkgdir/usr/bin/dr"
+build() {
cd "$srcdir/$pkgname-$pkgver-nix"
python3 setup.py install --root="$pkgdir" --optimize=1
}