summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFirstAirBender2020-03-21 03:46:40 -0600
committerFirstAirBender2020-03-21 03:46:40 -0600
commit9cfc33b611983b471875b6e8c362e25f7121985d (patch)
tree18ddda58e1f13f498a8510e6f1894364dd825825
parenta9e484aafb29392afcb31848f9bf75a773b697ff (diff)
downloadaur-9cfc33b611983b471875b6e8c362e25f7121985d.tar.gz
Fix generated file to use glob matching
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6af91a4c5f12..319261c8b3a5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = systemd-removed-services-hook
pkgdesc = Notifies you of uninstalled systemd services
- pkgver = 1.0
- pkgrel = 2
+ pkgver = 1.1
+ pkgrel = 1
url = https://gitlab.com/firstairbender/systemd-removed-services-hook
arch = any
license = Unlicense
diff --git a/PKGBUILD b/PKGBUILD
index 1a9d3f92d193..148005a6e621 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: FirstAirBender <noblechuk5 [at] web [dot] de>
pkgname=systemd-removed-services-hook
-pkgver=1.0
-pkgrel=2
+pkgver=1.1
+pkgrel=1
pkgdesc='Notifies you of uninstalled systemd services'
arch=('any')
url='https://gitlab.com/firstairbender/systemd-removed-services-hook'
@@ -22,7 +22,7 @@ build() {
for p in $(systemd-analyze --global unit-paths; systemd-analyze unit-paths); do
p=${p#"$(pacconf RootDir)"}
- echo "Target = $p"
+ echo "Target = $p/*.service"
done | sort
cat <<-'EOF'