summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabien LEFEBVRE (d1ceward)2024-03-29 11:01:08 +0100
committerFabien LEFEBVRE (d1ceward)2024-03-29 11:01:08 +0100
commit9eec515b7b81105310e1f68cb0c7a47766efacb4 (patch)
treef82bd7fe28f049750941996469ced417ff2e501d
parent59c17ebe70ed9009af27abad290d476ea851c8d8 (diff)
downloadaur-9eec515b7b81105310e1f68cb0c7a47766efacb4.tar.gz
upgpkg: dokku 0.34.1-1
upstream release
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index bfc880b15ed9..d10b62a657d1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = dokku
pkgdesc = Docker-powered PaaS that helps build and manage the lifecycle of applications
- pkgver = 0.34.0
- pkgrel = 2
+ pkgver = 0.34.1
+ pkgrel = 1
url = https://github.com/dokku/dokku
install = dokku.install
arch = any
@@ -34,10 +34,10 @@ pkgbase = dokku
depends = sudo
depends = sshcommand
depends = unzip
- source = https://github.com/dokku/dokku/archive/v0.34.0.zip
+ source = https://github.com/dokku/dokku/archive/v0.34.1.zip
source = dokku.install
source = LICENSE
- sha256sums = 74930331c60c6f8a8b2931cf05510088c5b9ad6f40e5d898cb7d13c40af4b74f
+ sha256sums = e864ed1f67b82489f442383aa1f927f6277cc7c44f72b6e27eb1c6ed8d663795
sha256sums = 743c53127dc91c660a2aa0ff94cf8faa6aa763c6e76c5696438c97a5c97bd199
sha256sums = b1ac2fed5ac269fb7bbf651a3d37ef5fd56d2c33320e17cb6e23a22a93f5c046
diff --git a/PKGBUILD b/PKGBUILD
index a1207938b96e..d94a3fcaeea4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Fabien LEFEBVRE <contact@d1ceward.com>
pkgname=dokku
-pkgver=0.34.0
-pkgrel=2
+pkgver=0.34.1
+pkgrel=1
pkgdesc='Docker-powered PaaS that helps build and manage the lifecycle of applications'
arch=('any')
url='https://github.com/dokku/dokku'
@@ -40,18 +40,18 @@ depends=(
source=("${url}/archive/v${pkgver}.zip"
"${pkgname}.install"
"LICENSE")
-sha256sums=('74930331c60c6f8a8b2931cf05510088c5b9ad6f40e5d898cb7d13c40af4b74f'
+sha256sums=('e864ed1f67b82489f442383aa1f927f6277cc7c44f72b6e27eb1c6ed8d663795'
'743c53127dc91c660a2aa0ff94cf8faa6aa763c6e76c5696438c97a5c97bd199'
'b1ac2fed5ac269fb7bbf651a3d37ef5fd56d2c33320e17cb6e23a22a93f5c046')
install="${pkgname}.install"
build() {
+ export GOPATH="${srcdir}/gopath"
export CGO_CPPFLAGS="${CPPFLAGS}"
export CGO_CFLAGS="${CFLAGS}"
export CGO_CXXFLAGS="${CXXFLAGS}"
export CGO_LDFLAGS="${LDFLAGS}"
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
- export GOPATH="${srcdir}/gopath"
cd "${pkgname}-${pkgver}"