summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordrrossum2015-07-29 12:34:57 -0500
committerdrrossum2015-07-29 12:34:57 -0500
commit9f99e2a0b8ebd79a003dd0b2e31db44553c93899 (patch)
treed443442bb53da643b35972a356c397c36fc7a78c
downloadaur-9f99e2a0b8ebd79a003dd0b2e31db44553c93899.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD16
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..34439e320a9b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = get_flash_videos
+ pkgdesc = Download flash videos from a web page
+ pkgver = 1.24
+ pkgrel = 1
+ url = http://code.google.com/p/get-flash-videos/
+ arch = i686
+ arch = x86_64
+ license = Apache
+ depends = perl-www-mechanize
+ depends = perl-xml-simple
+ noextract = get_flash_videos-1.24
+ source = http://get-flash-videos.googlecode.com/files/get_flash_videos-1.24
+ md5sums = 0a02aa05e978fe111f1811eef627d440
+
+pkgname = get_flash_videos
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3acdb6a8be4f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=get_flash_videos
+pkgver=1.24
+pkgrel=1
+pkgdesc="Download flash videos from a web page"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/get-flash-videos/"
+license=('Apache')
+depends=('perl-www-mechanize' 'perl-xml-simple')
+source=(http://get-flash-videos.googlecode.com/files/$pkgname-$pkgver)
+noextract=($pkgname-$pkgver)
+
+build() {
+ mkdir -p $pkgdir/usr/bin
+ install -m755 $pkgname-$pkgver $pkgdir/usr/bin/$pkgname
+}
+md5sums=('0a02aa05e978fe111f1811eef627d440')