summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM0Rf302015-06-17 15:59:37 +0200
committerM0Rf302015-06-17 15:59:37 +0200
commita1075fb9f34318e1794c95e2382dea3c9cf5e6dc (patch)
treeeb69f09a757d458e31622e063a3efd32babb8d83
downloadaur-a1075fb9f34318e1794c95e2382dea3c9cf5e6dc.tar.gz
Initial import
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD30
2 files changed, 47 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..55592d481fca
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = musicpaused-git
+ pkgdesc = Pause music when headphones are unplugged
+ pkgver = 8.c8a4f14
+ pkgrel = 1
+ url = https://github.com/gentoo-root/musicpaused
+ arch = i686
+ arch = x86_64
+ license = GPL3
+ makedepends = git
+ depends = dbus
+ depends = jacklistener-git
+ provides = musicpaused
+ source = musicpaused::git://github.com/gentoo-root/musicpaused.git
+ md5sums = SKIP
+
+pkgname = musicpaused-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..5375abe1d6c5
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Maxim A. Mikityanskiy <maxtram95@gmail.com>
+pkgname=musicpaused-git
+pkgver=8.c8a4f14
+pkgrel=1
+pkgdesc="Pause music when headphones are unplugged"
+arch=('i686' 'x86_64')
+url="https://github.com/gentoo-root/musicpaused"
+license=('GPL3')
+provides=('musicpaused')
+depends=('dbus' 'jacklistener-git')
+makedepends=('git')
+source=('musicpaused::git://github.com/gentoo-root/musicpaused.git')
+
+
+build() {
+ cd musicpaused
+ make
+}
+
+package() {
+ cd musicpaused
+ make DESTDIR="$pkgdir" install
+}
+
+pkgver() {
+ cd musicpaused
+ echo $(git rev-list --count master).$(git rev-parse --short master)
+}
+
+md5sums=('SKIP')