summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorneeshy2020-02-01 13:18:10 -0500
committerneeshy2020-02-01 13:18:10 -0500
commita2260dbc91d5c0b7ee3552ebbea1298684844bff (patch)
tree30a458215ba56d7904bc12251215c822457bd5a7
parent0bb60b4b58e1b5ed5389d71fb14ff8dc0e9cf70e (diff)
downloadaur-a2260dbc91d5c0b7ee3552ebbea1298684844bff.tar.gz
Bikeshedding
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f49cbd56343f..f12acda5001a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,6 +15,7 @@ build() {
}
package() {
- install -Dm750 -gpower "$srcdir/mem-suspend" "$pkgdir/usr/bin/mem-suspend"
+ cd "$srcdir"
+ install -Dm750 -gpower mem-suspend "$pkgdir/usr/bin/mem-suspend"
chmod u+s "$pkgdir/usr/bin/mem-suspend"
}