summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJames Barnett2016-10-11 11:40:06 -0500
committerJames Barnett2016-10-11 11:40:06 -0500
commita227c25b8c007a20818513ece46cb6feb051f0ce (patch)
tree724ecf981db8c6e43ee20c132ec75e4a98a256ff
parent533d0cc6e3f92d529300935864ddf1dcfb719a42 (diff)
downloadaur-a227c25b8c007a20818513ece46cb6feb051f0ce.tar.gz
fix build
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 3ae6b95764a7..fec91898aa6d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Wed Aug 31 16:43:30 UTC 2016
+# Tue Oct 11 16:39:56 UTC 2016
pkgbase = libgmxcpp
pkgdesc = A library for use in analyzing GROMACS simulation output files
pkgver = 5.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/wesbarnett/libgmxcpp
arch = any
license = GPL
diff --git a/PKGBUILD b/PKGBUILD
index 5f1955d319ae..5939b6ca4d0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: James W. Barnett <jbarnet4 at tulane dot edu>
pkgname=libgmxcpp
pkgver=5.0
-pkgrel=1
+pkgrel=2
pkgdesc="A library for use in analyzing GROMACS simulation output files"
arch=(any)
url="https://github.com/wesbarnett/libgmxcpp"
@@ -12,11 +12,13 @@ md5sums=('e6be807dfbbcce6e0be7bd6027d32a28')
prepare() {
mkdir -p build
+ cd build
+ cmake ../"$pkgname-$pkgver" -DCMAKE_INSTALL_PREFIX=/usr
}
build() {
cd build
- cmake ../"$pkgname-$pkgver" -DCMAKE_INSTALL_PREFIX=/usr
+ make
}
check() {