summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormcgyver2020-03-01 19:55:53 +0000
committermcgyver2020-03-01 19:55:53 +0000
commita25a9facb82db565abe941f17ae65f112a740d62 (patch)
tree30b7f1550c4e996c1f043405735bacd7d9736d74
parentec64e59dfb02e5e80c1bb9448280f37ef2cb37ce (diff)
downloadaur-a25a9facb82db565abe941f17ae65f112a740d62.tar.gz
updating release version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d905e4a73e51..83d17d029645 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
-pkgbase = python-quantities
+pkgbase = python2-quantities
pkgdesc = Support for physical quantities with units, based on numpy
- pkgver = 0.12.3
+ pkgver = 0.12.4
pkgrel = 1
url = https://pypi.org/project/quantities/#files
arch = any
license = BSD
makedepends = python2-setuptools
makedepends = python2-numpy
- source = https://files.pythonhosted.org/packages/source/q/quantities/quantities-0.12.3.tar.gz
- sha256sums = SKIP
+ source = https://files.pythonhosted.org/packages/source/q/quantities/quantities-0.12.4.tar.gz
+ sha256sums = a33d636d1870c9e1127631185d89b0105a49f827d6aacd44ad9d8f151f331d8b
pkgname = python2-quantities
depends = python2
diff --git a/PKGBUILD b/PKGBUILD
index 486bb9612237..a374864ee9ed 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# Maintainer: Sergio Davies <sergio dot newsletter at gmail dot com>
-pkgbase=python-quantities
+pkgbase=python2-quantities
pkgname=('python2-quantities')
-_name=${pkgbase#python-}
-pkgver=0.12.3
+_name=${pkgbase#python2-}
+pkgver=0.12.4
pkgrel=1
pkgdesc="Support for physical quantities with units, based on numpy"
arch=('any')
@@ -12,7 +12,7 @@ license=('BSD')
makedepends=('python2-setuptools'
'python2-numpy')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('SKIP')
+sha256sums=('a33d636d1870c9e1127631185d89b0105a49f827d6aacd44ad9d8f151f331d8b')
package_python2-quantities() {
depends+=('python2')