summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMuflone2015-06-13 17:59:21 +0200
committerMuflone2015-06-13 17:59:21 +0200
commita2ed870cbfa7ee698302a30a1582e330f05ff7c7 (patch)
tree410fd3ef740ebe63a858e8ba3675c975cce317e7
downloadaur-a2ed870cbfa7ee698302a30a1582e330f05ff7c7.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD25
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c9b1fb9e2df8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = mbrola-voices-nl3
+ pkgdesc = A Dutch female voice for the MBROLA synthesizer
+ pkgver = 001013
+ pkgrel = 2
+ url = http://tcts.fpms.ac.be/synthesis/mbrola.html
+ arch = any
+ groups = mbrola-voices-nl
+ groups = mbrola-voices
+ license = custom
+ depends = mbrola
+ source = http://tcts.fpms.ac.be/synthesis/mbrola/dba/nl3/nl3-001013.zip
+ md5sums = 07d682951901e438c8ffc6de25f4569f
+
+pkgname = mbrola-voices-nl3
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a29036320868
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Muflone <webreg@vbsimple.net>
+# Contributor: Changaco <me@changaco.net>
+pkgname=mbrola-voices-nl3
+pkgver=001013
+pkgrel=2
+_pkgfile=nl3
+pkgdesc="A Dutch female voice for the MBROLA synthesizer"
+arch=(any)
+url="http://tcts.fpms.ac.be/synthesis/mbrola.html"
+groups=(mbrola-voices-nl mbrola-voices)
+depends=(mbrola)
+license=(custom)
+source=("http://tcts.fpms.ac.be/synthesis/mbrola/dba/${_pkgfile}/${_pkgfile}-${pkgver}.zip")
+md5sums=('07d682951901e438c8ffc6de25f4569f')
+
+package(){
+ cd "${srcdir}/${_pkgfile}"
+ # Install license file
+ install -D -m 644 "license.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ # Install files
+ for file in nl3 nl3.txt TEST/*
+ do
+ install -D -m 644 "${file}" "${pkgdir}/usr/share/mbrola/${_pkgfile}/${file}"
+ done
+}