summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-07-30 21:44:21 +0800
committerUniversebenzene2021-07-30 21:44:21 +0800
commita3a01c14d1205bf1b1ea76eb7e920fb6584dfb8d (patch)
tree026ef59978b5dd9fd71d335df426ff1ceb2c607f
parent48d2d2ba24e70773a889f6101a6ce5fcb736abeb (diff)
downloadaur-a3a01c14d1205bf1b1ea76eb7e920fb6584dfb8d.tar.gz
Update to version 0.4.3
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b2a3487e8ae8..6672234afe3f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-jupyter-cache
pkgdesc = A defined interface for working with a cache of jupyter notebooks
- pkgver = 0.4.2
+ pkgver = 0.4.3
pkgrel = 1
url = https://jupyter-cache.readthedocs.io
arch = i686
@@ -15,8 +15,8 @@ pkgbase = python-jupyter-cache
checkdepends = python-click-completion
checkdepends = python-click-log
makedepends = python-setuptools
- source = https://files.pythonhosted.org/packages/source/j/jupyter-cache/jupyter-cache-0.4.2.tar.gz
- md5sums = a1f1a9846e4462ce79a81a5b2cee6270
+ source = https://files.pythonhosted.org/packages/source/j/jupyter-cache/jupyter-cache-0.4.3.tar.gz
+ md5sums = fac82fe60e0d3a5366e31c7f82fc96e6
pkgname = python-jupyter-cache
depends = python-nbdime
@@ -29,4 +29,3 @@ pkgname = python-jupyter-cache
optdepends = flake8: code_style
optdepends = python-black: code_style
optdepends = python-pre-commit: code_style
-
diff --git a/PKGBUILD b/PKGBUILD
index dce0d15043cf..677b138dd3f5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@ pkgbase=python-jupyter-cache
_pyname=${pkgbase#python-}
pkgname=("python-${_pyname}")
#"python-${_pyname}-doc")
-pkgver=0.4.2
+pkgver=0.4.3
pkgrel=1
pkgdesc="A defined interface for working with a cache of jupyter notebooks"
arch=('i686' 'x86_64')
@@ -19,7 +19,7 @@ checkdepends=('jupyter-notebook'
'python-click-completion'
'python-click-log')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('a1f1a9846e4462ce79a81a5b2cee6270')
+md5sums=('fac82fe60e0d3a5366e31c7f82fc96e6')
build() {
cd ${srcdir}/${_pyname}-${pkgver}
@@ -37,7 +37,7 @@ check() {
}
package_python-jupyter-cache() {
- depends=('python-nbdime' 'jupyter-nbclient' 'python-sqlalchemy')
+ depends=('python-nbdime' 'jupyter-nbclient' 'python-sqlalchemy') # nbdime -> nbformat -> attrs
optdepends=('python-click-completion: cli'
'python-click-log: cli'
'python-tabulate: cli'