summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorIyán Méndez Veiga2019-11-08 11:26:22 +0100
committerIyán Méndez Veiga2019-11-08 11:26:22 +0100
commita6567d1b10b7a28b8bf848d2c13b2d1ea1785ceb (patch)
tree83695e0779bc5916303257dd4ef886190930621a
parent9731a61c73edd72326b77c728ae81f954528e246 (diff)
downloadaur-a6567d1b10b7a28b8bf848d2c13b2d1ea1785ceb.tar.gz
Fix prepare
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 93d729e429a2..53abef875d50 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = annie
pkgdesc = A fast, simple and clean video downloader written in Go
pkgver = 0.9.6
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/iawia002/annie
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index be982104240e..1b997424545f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=annie
pkgver=0.9.6
-pkgrel=1
+pkgrel=2
arch=('x86_64' 'i686')
pkgdesc="A fast, simple and clean video downloader written in Go"
url="https://github.com/iawia002/annie"
@@ -20,8 +20,8 @@ prepare(){
ln -rTsf $pkgname $srcdir/gopath/src/github.com/$pkgname
export GOPATH="$srcdir"/gopath
cd $GOPATH/src/github.com/$pkgname
- #dep init
- dep ensure
+ dep init
+ #dep ensure
}
build(){