summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-04-05 10:16:22 -0700
committerRich Li2019-04-05 10:16:22 -0700
commita782bcf5e7bc6b206fdc4df47ffceb1b3d2905fa (patch)
tree5709e09ca2fe56f4ba22e87ce35f9ff9c01d65cf
parent58909b077e611972f54936d0c3b8f3c27ed40e10 (diff)
downloadaur-a782bcf5e7bc6b206fdc4df47ffceb1b3d2905fa.tar.gz
Update to version 0.12.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1f780c80fd1d..9ad5fe5ee6af 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.12.0
+ pkgver = 0.12.1
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -15,10 +15,10 @@ pkgbase = python-xarray
optdepends = python-matplotlib: Plotting support
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.12.0.tar.gz
- md5sums = 55bc20b431220203a3502607d13f4e0c
- sha1sums = f3e06a2f52d86847a3596468a76e5a2d4c04e691
- sha256sums = 856fd062c55208a248ac3784cac8d3524b355585387043efc92a4188eede57f3
+ source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.12.1.tar.gz
+ md5sums = 143132c83ef4d4a302eb3464c50eb1a9
+ sha1sums = 98922fdebb771eb4bcd605552e489f8900e06a6e
+ sha256sums = ac09a819e791be208ae33fa7ecee19d0fe7b5479906f927d358a61957ce27e10
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index 63b72a5da24a..b878ae75a472 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
_name=${pkgname#python-}
-pkgver=0.12.0
+pkgver=0.12.1
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -18,9 +18,9 @@ optdepends=('python-netcdf4: NetCDF4 support'
checkdepends=('python-pytest')
replaces=('python-xray')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-md5sums=('55bc20b431220203a3502607d13f4e0c')
-sha1sums=('f3e06a2f52d86847a3596468a76e5a2d4c04e691')
-sha256sums=('856fd062c55208a248ac3784cac8d3524b355585387043efc92a4188eede57f3')
+md5sums=('143132c83ef4d4a302eb3464c50eb1a9')
+sha1sums=('98922fdebb771eb4bcd605552e489f8900e06a6e')
+sha256sums=('ac09a819e791be208ae33fa7ecee19d0fe7b5479906f927d358a61957ce27e10')
build() {
cd "$srcdir/xarray-$pkgver"