summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorrazer2023-04-15 07:21:45 +0200
committerrazer2023-04-15 07:21:45 +0200
commita79a0c0203fe31ba38c4d7c8d63597a1aa7b8f89 (patch)
tree4bbcc8fe902428f1ab56df2cf198071a5170c69a
parent969d44c74ab45315619412d8695e91579cdb52b0 (diff)
downloadaur-a79a0c0203fe31ba38c4d7c8d63597a1aa7b8f89.tar.gz
Add dependencies - Version bump
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD18
2 files changed, 20 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e89c884fc62..90cfc0736ce0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,19 @@
pkgbase = python-django-celery-beat
pkgdesc = django-celery-beat enables you to store the periodic task schedule in the django database
- pkgver = 2.4.0
+ pkgver = 2.5.0
pkgrel = 1
url = https://pypi.python.org/pypi/django_celery_beat
arch = any
license = BSD
makedepends = python-setuptools
+ depends = tzdata
depends = python
depends = python-django
depends = python-celery
depends = python-python-crontab
- source = https://pypi.io/packages/source/d/django-celery-beat/django-celery-beat-2.4.0.tar.gz
- sha256sums = 58efe9460e4373a241c2b3d839518f29a28ae19bc80a8dba20da204c7ea50613
+ depends = python-django-timezone-field
+ depends = python-cron-descriptor
+ source = https://pypi.io/packages/source/d/django-celery-beat/django-celery-beat-2.5.0.tar.gz
+ sha256sums = cd0a47f5958402f51ac0c715bc942ae33d7b50b4e48cba91bc3f2712be505df1
pkgname = python-django-celery-beat
diff --git a/PKGBUILD b/PKGBUILD
index a00ad9633357..fa0a8c243ba9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,26 @@
pkgname=python-django-celery-beat
_pypi_pkgname=django-celery-beat
-pkgver=2.4.0
+pkgver=2.5.0
pkgrel=1
pkgdesc="django-celery-beat enables you to store the periodic task schedule in the django database"
arch=(any)
url="https://pypi.python.org/pypi/django_celery_beat"
license=('BSD')
-makedepends=('python-setuptools')
-depends=('python' 'python-django' 'python-celery' 'python-python-crontab')
+makedepends=(
+'python-setuptools'
+)
+depends=(
+'tzdata'
+'python'
+'python-django'
+'python-celery'
+'python-python-crontab'
+'python-django-timezone-field'
+'python-cron-descriptor'
+)
source=("https://pypi.io/packages/source/d/${_pypi_pkgname}/${_pypi_pkgname}-${pkgver}.tar.gz")
-sha256sums=('58efe9460e4373a241c2b3d839518f29a28ae19bc80a8dba20da204c7ea50613')
+sha256sums=('cd0a47f5958402f51ac0c715bc942ae33d7b50b4e48cba91bc3f2712be505df1')
build() {
cd "${srcdir}/${_pypi_pkgname}-${pkgver}"