summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederik “Freso” S. Olesen2016-10-22 20:41:15 +0200
committerFrederik “Freso” S. Olesen2016-10-22 20:41:15 +0200
commita94222474bc47232a9dca3c09d24975537a835ab (patch)
tree3995713e02f007369d63d01dc28870b405287db7
parent09584b17ac8a1ee64dc4b2b2acea308b239c6a38 (diff)
downloadaur-a94222474bc47232a9dca3c09d24975537a835ab.tar.gz
Quote all strings containing variables.
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca2d67aac534..8cb083be4afe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
url="http://meteorite.sourceforge.net/"
license=('GPL')
depends=('wxgtk')
-source=(http://downloads.sourceforge.net/$pkgname/Meteorite-v$pkgver-src.tar.bz2)
+source=("http://downloads.sourceforge.net/$pkgname/Meteorite-v$pkgver-src.tar.bz2")
md5sums=('9f608eee5a8f355beb8b59fb7e0a8718')
build() {
@@ -19,5 +19,5 @@ build() {
package() {
cd "$srcdir/Meteorite"
- install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm755 "$pkgname" "$pkgdir/usr/bin/$pkgname"
}