summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAsamK2019-07-10 21:49:21 +0200
committerAsamK2019-07-10 21:49:21 +0200
commitaa5d939bf1a04a57a416ce538fefc4f735b0d89e (patch)
tree46832f99cce42f6b7760ae810a5675336ae648c2
parentd443bca1e336ecf0a228d5fa65dcf0a1904b3624 (diff)
downloadaur-aa5d939bf1a04a57a416ce538fefc4f735b0d89e.tar.gz
Fix build with openjdk 12
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 34d21a7abd38..35cb219d5d9a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,8 +19,8 @@ prepare() {
cd ${_pkgname}-${_pkgver}
- # source 1.5 not working in jdk 10 anymore
- sed -i "s/JVERCFLAGS+=-source 1.5/JVERCFLAGS+=-source 1.6/g" Makefile
+ # source 1.5 not working in jdk 12 anymore
+ sed -i "s/JVERCFLAGS+=-source 1.5/JVERCFLAGS+=-source 1.7/g" Makefile
}
build() {