summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWhyme Lyu2019-12-24 22:12:47 +0800
committerWhyme Lyu2019-12-24 22:12:47 +0800
commitaa95a563f99b8c318388334fc4f8b377d9b777ea (patch)
tree15e9b89f7a2effc4adfeda7da8acd24317523297
parentef9bf90afad602a4b24ebed32c03de6f2e382896 (diff)
downloadaur-aa95a563f99b8c318388334fc4f8b377d9b777ea.tar.gz
Expand tab in PKGBUILD
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8732a71a1393..a87f50657c32 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,12 +27,12 @@ source=("git+https://github.com/5long/$_pkgname")
sha256sums=('SKIP')
pkgver() {
- cd "$_pkgname"
- printf "%s" "$(git describe --tags --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ cd "$_pkgname"
+ printf "%s" "$(git describe --tags --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
}
package() {
- cd "$_pkgname"
- install -m=0755 -Dt "$pkgdir/usr/bin" bin/p3wm
- install -m=0644 -Dt "$pkgdir/usr/share/licenses" LICENSE
+ cd "$_pkgname"
+ install -m=0755 -Dt "$pkgdir/usr/bin" bin/p3wm
+ install -m=0644 -Dt "$pkgdir/usr/share/licenses" LICENSE
}