summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobbert van der Helm2021-11-16 17:21:31 +0100
committerRobbert van der Helm2021-11-16 17:21:31 +0100
commitabd55ac1bc95e7d34c702902a8a5af2424541ded (patch)
tree3561b4f2d28ec9f6a980c80e0589ae30fd7b76b4
parentf5bcd32f4f46dba3ac93a72f13d7aa1fbe625216 (diff)
downloadaur-abd55ac1bc95e7d34c702902a8a5af2424541ded.tar.gz
Fix typo in last commit
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9a4390f8ccc..1e81ae951b85 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,8 +30,8 @@ build() {
# wrap subprojects that already exist
# XXX: These two commands will just error out for wrap-file wraps. Any file
# based wraps are manually versioned anyways so that should be fine.
- meson subprojects update --types git | true
- meson subprojects packagefiles --apply --types git | true
+ meson subprojects update --types git || true
+ meson subprojects packagefiles --apply --types git || true
# If you don't want to build lib32-boost-libs and you don't need the 32-bit
# bitbridge, then you can leave out the dependency for it and set the