summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPaul Hentschel (hpmachining)2019-03-09 13:05:58 -0500
committerPaul Hentschel (hpmachining)2019-03-09 13:05:58 -0500
commitadb869736c52a74fa9db71251218d5f5ae899fd0 (patch)
tree18b862deb23fb2515920fd80ae9b1704d4ef9fd9
parent76b9d3212d4fe67d9017a1e04ef5c7adf9e71bfe (diff)
downloadaur-adb869736c52a74fa9db71251218d5f5ae899fd0.tar.gz
Minor tweaks.
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0f6ade4a219e..448b8521553e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -25,7 +25,7 @@ sha256sums=('f5203d2bbd32c4e347a8f79122e57b2deea68e6c5bd4f0be4087c4d62a31c8a4')
prepare() {
cd "CAMotics-$pkgver"
- sed -i '24 a env.Append( LINKFLAGS = os.environ.get("LDFLAGS"))' SConstruct
+ sed -i '24 i env.Append(LINKFLAGS = os.environ.get("LDFLAGS"))' SConstruct
}
build() {
@@ -45,8 +45,7 @@ package() {
# install examples and machines
install -d "$pkgdir/usr/share/doc/$pkgname"/{examples,machines}
- cp -a examples/ "$pkgdir/usr/share/doc/$pkgname"
- cp -a machines/ "$pkgdir/usr/share/doc/$pkgname"
+ cp -a {examples/,machines/} "$pkgdir/usr/share/doc/$pkgname"
}
# vim:set ts=2 sw=2 et: