summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrégoire Payen de La Garanderie2016-10-29 19:25:35 +0100
committerGrégoire Payen de La Garanderie2016-10-29 19:25:35 +0100
commitaf7eb6c5a4a920c1ee53ada4049564392121e55f (patch)
treefb9bbb17a163bf0c98a0fd5da4799d43b98b1f4b
parentc578f70179afad2c0ab3b8935b9163d477256514 (diff)
downloadaur-af7eb6c5a4a920c1ee53ada4049564392121e55f.tar.gz
Update to 0.9.1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c6117df4643b..b217fcb198a8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,18 +1,18 @@
pkgbase = pwman3
pkgdesc = A console based password management application written in Python
- pkgver = 0.7.4
+ pkgver = 0.9.1
pkgrel = 1
url = https://github.com/pwman3/pwman3
arch = any
license = GPL
depends = python-colorama
- depends = python-crypto
depends = xsel
+ depends = python-cryptography
optdepends = python-psycopg2: PostgreSQL support,
optdepends = python-pymysql: MySQL support,
optdepends = python-pymongo: MongoDB support
- source = https://github.com/pwman3/pwman3/archive/0.7.4.tar.gz
- sha256sums = cdd0b2ad2789d014789a03c25fcd50f4a16755f344f7eb18e5501fdda9eea27f
+ source = https://files.pythonhosted.org/packages/source/p/pwman3/pwman3-0.9.1.tar.gz
+ sha256sums = 92b6c11e71d28365a1b58ac6965aa106e3d54f1f2cb6ba1b9d7bfc3bb848c476
pkgname = pwman3
diff --git a/PKGBUILD b/PKGBUILD
index 9e300774043c..f63187523f9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
pkgname=pwman3
-pkgver=0.7.4
+pkgver=0.9.1
pkgrel=1
pkgdesc="A console based password management application written in Python"
arch=('any')
url="https://github.com/pwman3/pwman3"
license=('GPL')
-depends=('python-colorama' 'python-crypto' 'xsel')
+depends=('python-colorama' 'xsel' 'python-cryptography')
optdepends=('python-psycopg2: PostgreSQL support', 'python-pymysql: MySQL support', 'python-pymongo: MongoDB support')
-source=(https://github.com/$pkgname/$pkgname/archive/$pkgver.tar.gz)
-sha256sums=('cdd0b2ad2789d014789a03c25fcd50f4a16755f344f7eb18e5501fdda9eea27f')
+source=(https://files.pythonhosted.org/packages/source/p/$pkgname/$pkgname-$pkgver.tar.gz)
+sha256sums=('92b6c11e71d28365a1b58ac6965aa106e3d54f1f2cb6ba1b9d7bfc3bb848c476')
package() {
cd "$srcdir"/$pkgname-$pkgver