summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2021-02-09 13:24:18 +0800
committerSainnhepark2021-02-09 13:24:18 +0800
commitb0480e0de932a8fc098913bab2e57d2ee91ad822 (patch)
treeb7498896124580a877a66b63d21d506c9d1ab159
parent64406a1b9a01f844fba3752699b40df4a31b194e (diff)
downloadaur-b0480e0de932a8fc098913bab2e57d2ee91ad822.tar.gz
update installation path
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65eda98c1827..ea6f0fc28fb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,6 @@ pkgver() {
package() {
cd "${srcdir}/vim-polyglot"
find after autoload compiler ctags extras ftdetect ftplugin indent syntax -type f -exec \
- install -Dm 644 '{}' "${pkgdir}/usr/local/share/nvim/site/pack/vim-polyglot/start/vim-polyglot/{}" \;
+ install -Dm 644 '{}' "${pkgdir}/usr/share/nvim/runtime/pack/vim-polyglot/start/vim-polyglot/{}" \;
}