summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkyope2024-04-03 01:47:51 +0800
committerkyope2024-04-03 01:47:51 +0800
commitb0dc1bcae2b0c0b49b06847f3c7e64d261732841 (patch)
tree2b3713bfc0839c09a6a78204d4a7857574f8e538
parenta49a3e4bf3f44df088edcd86b4226b5c68c96e01 (diff)
downloadaur-b0dc1bcae2b0c0b49b06847f3c7e64d261732841.tar.gz
v3.0.6
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b1490a97e9dd..3622799b5162 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ _installdir=/opt/appimages
prepare() {
chmod a+x ${_pkgname}
./${_pkgname} --appimage-extract >/dev/null
- sed -i "s+AppRun+env DESKTOPINTEGRATION=no ${_installdir}/siyuan.AppImage+" "squashfs-root/siyuan.desktop"
+ sed -i "s+AppRun+${_installdir}/siyuan.AppImage+" "squashfs-root/siyuan.desktop"
sed -i "s+^Icon=.*+Icon=siyuan-appimage+" "squashfs-root/siyuan.desktop"
}