summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrew O'Neill2023-03-26 11:33:36 -0400
committerAndrew O'Neill2023-03-26 11:33:36 -0400
commitb23deda7b85fffbc9568d53f54818cac9589146f (patch)
tree64931c51f88bfcd2568bc0218d0591b719eeeca1
parent778b1fe103b970610410fc398a148e0af2992189 (diff)
downloadaur-b23deda7b85fffbc9568d53f54818cac9589146f.tar.gz
Version bump
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6408704b76ca..0c060a3819d9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = musikcube
pkgdesc = A terminal-based cross-platform music player, audio engine, metadata indexer, and server
- pkgver = 0.99.5
+ pkgver = 0.99.7
pkgrel = 1
url = https://github.com/clangen/musikcube
arch = x86_64
license = BSD
makedepends = asio
makedepends = cmake
+ makedepends = patchelf
depends = faad2
depends = libogg
depends = libvorbis
@@ -14,6 +15,7 @@ pkgbase = musikcube
depends = libmicrohttpd
depends = lame
depends = ncurses
+ depends = libpipewire
depends = pulseaudio
depends = libpulse
depends = libev
@@ -23,7 +25,7 @@ pkgbase = musikcube
depends = taglib
depends = libgme
optdepends = libopenmpt: OpenMPT support
- source = musikcube-0.99.5.tar.gz::https://github.com/clangen/musikcube/archive/0.99.5.tar.gz
- sha256sums = 917fe53dc01a9d88b769e52c42f3332ddd35d354b399eded093c0b27f0aab319
+ source = musikcube-0.99.7.tar.gz::https://github.com/clangen/musikcube/archive/0.99.7.tar.gz
+ sha256sums = 60796ff96e2b760350181609d9b838e96efdb1231a421407db55eba157fea4d5
pkgname = musikcube
diff --git a/PKGBUILD b/PKGBUILD
index 22522bc18f77..2fe0926e6108 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Andrew O'Neill <andrew at haunted dot sh>
pkgname=musikcube
-pkgver=0.99.5
+pkgver=0.99.7
pkgrel=1
pkgdesc='A terminal-based cross-platform music player, audio engine, metadata indexer, and server'
arch=('x86_64')
url="https://github.com/clangen/${pkgname}"
license=('BSD')
-depends=('faad2' 'libogg' 'libvorbis' 'flac' 'libmicrohttpd' 'lame' 'ncurses' 'pulseaudio' 'libpulse' 'libev' 'alsa-lib' 'curl' 'ffmpeg' 'taglib' 'libgme')
-makedepends=('asio' 'cmake')
+depends=('faad2' 'libogg' 'libvorbis' 'flac' 'libmicrohttpd' 'lame' 'ncurses' 'libpipewire' 'pulseaudio' 'libpulse' 'libev' 'alsa-lib' 'curl' 'ffmpeg' 'taglib' 'libgme')
+makedepends=('asio' 'cmake' 'patchelf')
optdepends=('libopenmpt: OpenMPT support')
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
-sha256sums=('917fe53dc01a9d88b769e52c42f3332ddd35d354b399eded093c0b27f0aab319')
+sha256sums=('60796ff96e2b760350181609d9b838e96efdb1231a421407db55eba157fea4d5')
build() {
cd "${pkgname}-${pkgver}"