summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp Joram2023-02-12 00:21:19 +0200
committerPhilipp Joram2023-02-12 00:21:19 +0200
commitb2d23285f9eda0500b2a59eabb61504f0a931971 (patch)
treeab2bd5c0d08881e7ed14236e78de3affc9d3e7f3
parent42b108c72915db4b23a9600d552a28767fe8ee57 (diff)
downloadaur-b2d23285f9eda0500b2a59eabb61504f0a931971.tar.gz
Version 3.66.1
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD4
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4034630f128a..15fafd520e60 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = mopidy-iris
pkgdesc = A Mopidy Web client that utilizes the Spotify and EchoNest frameworks. (Formerly Spotmop)
- pkgver = 3.66.0
+ pkgver = 3.66.1
pkgrel = 1
url = https://github.com/jaedb/iris
arch = any
@@ -9,11 +9,11 @@ pkgbase = mopidy-iris
makedepends = python-installer
makedepends = python-wheel
depends = mopidy>=3
- depends = python-configobj
- depends = python-pylast
+ depends = python-pykka>=2.0.1
+ depends = python-setuptools
optdepends = mopidy-local: local library support
optdepends = mopidy-spotify: spotify support
- source = Mopidy-Iris-3.66.0.tar.gz::https://files.pythonhosted.org/packages/source/M/Mopidy-Iris/Mopidy-Iris-3.66.0.tar.gz
- sha256sums = f26fac05d7b038a79ea8acf6d52f096e0519edb089d08eb5a7374c8158e8ded8
+ source = Mopidy-Iris-3.66.1.tar.gz::https://files.pythonhosted.org/packages/source/M/Mopidy-Iris/Mopidy-Iris-3.66.1.tar.gz
+ sha256sums = 73cd9e1e473f304abc0620c7b03dab710f7f2642d180381d103ae402c04d5667
pkgname = mopidy-iris
diff --git a/PKGBUILD b/PKGBUILD
index 34775a4dde89..26c45ae07b93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_name=Mopidy-Iris
pkgname=mopidy-iris
-pkgver=3.66.0
+pkgver=3.66.1
pkgrel=1
pkgdesc='A Mopidy Web client that utilizes the Spotify and EchoNest frameworks. (Formerly Spotmop)'
arch=('any')
@@ -15,7 +15,7 @@ makedepends=('python-build' 'python-installer' 'python-wheel')
optdepends=('mopidy-local: local library support'
'mopidy-spotify: spotify support')
source=("${_name}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('f26fac05d7b038a79ea8acf6d52f096e0519edb089d08eb5a7374c8158e8ded8')
+sha256sums=('73cd9e1e473f304abc0620c7b03dab710f7f2642d180381d103ae402c04d5667')
build() {
cd "${_name}-$pkgver"