summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2021-07-21 20:34:34 +0800
committerUniversebenzene2021-07-21 20:34:34 +0800
commitb50c93993b992c1a7ea8ad258a82d5765cc35f18 (patch)
treef898dfc1d9fc177fc3391d9d7d4fe28d41ef00c6
parent9e7930782c6d6661a964c2faeef04cb63683fc0f (diff)
downloadaur-b50c93993b992c1a7ea8ad258a82d5765cc35f18.tar.gz
Update to version 1.5
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0bb5f034fc66..7f505d1cc8d3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,11 @@
pkgbase = python-sphinx-astropy
pkgdesc = Sphinx extensions and configuration specific to the Astropy project
- pkgver = 1.4
+ pkgver = 1.5
pkgrel = 1
url = https://github.com/astropy/sphinx-astropy
arch = i686
arch = x86_64
license = BSD
- checkdepends = python-pytest
makedepends = python-setuptools
depends = python-sphinx>=1.7
depends = python-astropy-sphinx-theme
@@ -14,7 +13,8 @@ pkgbase = python-sphinx-astropy
depends = python-sphinx-gallery
depends = python-numpydoc
depends = python-pillow
- source = https://files.pythonhosted.org/packages/source/s/sphinx-astropy/sphinx-astropy-1.4.tar.gz
- md5sums = e2b919d5399c3c9fa0b0db43af5f4470
+ depends = python-pytest-doctestplus>=0.10.1
+ source = https://files.pythonhosted.org/packages/source/s/sphinx-astropy/sphinx-astropy-1.5.tar.gz
+ md5sums = 9e11a1dad7d96cd93390b635309adaa6
pkgname = python-sphinx-astropy
diff --git a/PKGBUILD b/PKGBUILD
index 877a8739e82f..584faa0e621b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Astro Benzene <universebenzene at sina dot com>
pkgname=python-sphinx-astropy
_pyname=${pkgname#python-}
-pkgver=1.4
+pkgver=1.5
pkgrel=1
pkgdesc="Sphinx extensions and configuration specific to the Astropy project"
arch=('i686' 'x86_64')
url="https://github.com/astropy/sphinx-astropy"
license=('BSD')
-depends=('python-sphinx>=1.7' 'python-astropy-sphinx-theme' 'python-sphinx-automodapi' 'python-sphinx-gallery' 'python-numpydoc' 'python-pillow')
+depends=('python-sphinx>=1.7' 'python-astropy-sphinx-theme' 'python-sphinx-automodapi' 'python-sphinx-gallery' 'python-numpydoc' 'python-pillow' 'python-pytest-doctestplus>=0.10.1')
makedepends=('python-setuptools')
-checkdepends=('python-pytest')
+#checkdepends=('python-pytest')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
-md5sums=('e2b919d5399c3c9fa0b0db43af5f4470')
+md5sums=('9e11a1dad7d96cd93390b635309adaa6')
build() {
cd ${srcdir}/${_pyname}-${pkgver}