summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSebastian Wiesner2021-05-18 18:01:54 +0200
committerSebastian Wiesner2021-05-18 18:01:54 +0200
commitb5e191af3481b41cd627d968fcb0e53a1f322fcc (patch)
tree1094261fd75930787ad5c627448ae7e7a01ec69b
parent2e81049c3255d953fd3db35e2fb77092b2917833 (diff)
downloadaur-b5e191af3481b41cd627d968fcb0e53a1f322fcc.tar.gz
upgpkg: zsa-wally-cli 2.0.1-1
upstream release
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2852a381ffdc..3e19d2fa59ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,17 @@
pkgbase = zsa-wally-cli
pkgdesc = Wally: Flash your ZSA Keyboard the EZ way.
- pkgver = 2.0.0
- pkgrel = 5
+ pkgver = 2.0.1
+ pkgrel = 1
url = https://github.com/zsa/wally-cli
arch = i686
arch = x86_64
- license = unknown
+ license = MIT
makedepends = go
depends = libusb
conflicts = zsa-wally-cli-bin
- source = zsa-wally-cli-2.0.0.tar.gz::https://github.com/zsa/wally-cli/archive/refs/tags/2.0.0-linux.tar.gz
+ source = zsa-wally-cli-2.0.1.tar.gz::https://github.com/zsa/wally-cli/archive/refs/tags/2.0.1-linux.tar.gz
source = 50-wally-cli.rules
- sha256sums = 2641c7deededeeba1aecf6b3ae3e87050a0cfd81c8b41323b2304ebe21e61745
+ sha256sums = 071b1bd10e9160c441e833be3bea211ccf835c4f1792b0c6c7fc86f7aa0695d1
sha256sums = fb0486730617d8ef8524229fda63d256a61097ab2503e865edf5c7116d57df7d
pkgname = zsa-wally-cli
diff --git a/PKGBUILD b/PKGBUILD
index c8a6591ade97..68fb4ab47092 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,19 @@
# Maintainer: Sebastian Wiesner <sebastian@swsnr.de>
pkgname=zsa-wally-cli
-pkgver=2.0.0
-pkgrel=5
+pkgver=2.0.1
+pkgrel=1
pkgdesc="Wally: Flash your ZSA Keyboard the EZ way."
arch=('i686' 'x86_64')
url="https://github.com/zsa/wally-cli"
-# See https://github.com/zsa/wally-cli/issues/6
-#license=('MIT')
-license=('unknown')
+license=('MIT')
depends=('libusb')
makedepends=('go')
conflicts=('zsa-wally-cli-bin')
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver-linux.tar.gz"
'50-wally-cli.rules'
)
-sha256sums=('2641c7deededeeba1aecf6b3ae3e87050a0cfd81c8b41323b2304ebe21e61745'
+sha256sums=('071b1bd10e9160c441e833be3bea211ccf835c4f1792b0c6c7fc86f7aa0695d1'
'fb0486730617d8ef8524229fda63d256a61097ab2503e865edf5c7116d57df7d')
build() {
@@ -34,6 +32,5 @@ package() {
cd "wally-cli-$pkgver-linux"
install -Dm755 wally-cli "$pkgdir/usr/bin/wally-cli"
- # Not present yet, see https://github.com/zsa/wally-cli/issues/6
- #install -Dm644 license.md "$pkgdir/usr/share/licenses/$pkgname/license.md"
+ install -Dm644 license.md "$pkgdir/usr/share/licenses/$pkgname/license.md"
}