summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTony Lambiris2021-12-11 04:45:11 -0500
committerTony Lambiris2021-12-11 04:45:11 -0500
commitb65ca6cb58a041069e8dfe9d293336e3ca1d6fed (patch)
treeaadc2ffcd5a073d5edd1e53c125b739a253f83d3
parentd7ae9baddce6e1afb16fc8e167a3f92592a7749c (diff)
downloadaur-b65ca6cb58a041069e8dfe9d293336e3ca1d6fed.tar.gz
Version bump
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b67d9705d6fc..b7c7300c80d4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = dive-git
pkgdesc = A tool for exploring each layer in a docker image
pkgver = v0.10.0.r2.gc7d121b
- pkgrel = 3
+ pkgrel = 4
url = https://github.com/wagoodman/dive
arch = x86_64
arch = i686
diff --git a/PKGBUILD b/PKGBUILD
index 48f878403242..c46c3786cced 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=dive-git
pkgver=v0.10.0.r2.gc7d121b
-pkgrel=3
+pkgrel=4
pkgdesc="A tool for exploring each layer in a docker image"
url="https://github.com/wagoodman/dive"
arch=('x86_64' 'i686')
@@ -28,7 +28,7 @@ prepare() {
cd "${srcdir}/go/src/github.com/wagoodman/dive"
export GOPATH="${srcdir}/go" GOFLAGS="-modcacherw"
- go get -v ./...
+ go get -v -t ./...
}
build() {
@@ -39,7 +39,7 @@ build() {
export GOPATH="${srcdir}/go" GOFLAGS="-modcacherw"
go build \
-trimpath -ldflags "-s -w" \
- -o build/dive
+ -o ./build/dive .
}
package() {