summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Neumann2020-12-13 16:53:43 +0100
committerAlexander Neumann2020-12-13 16:53:43 +0100
commitb6a8d533ac1024310219ac50ccd86f82a9b4d155 (patch)
tree5104151d3114f7fb6956aa66cce42284a93fe5e5
parent4ec8eb6299f41aaadfb62b479fdf3f4a70535058 (diff)
downloadaur-b6a8d533ac1024310219ac50ccd86f82a9b4d155.tar.gz
Remove "v" prefix from version
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fdbea517c56e..fba2d216b095 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,7 +21,7 @@ importpath='github.com/restic/restic'
pkgver() {
cd "$pkgname"
- git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {