summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authortwelveeighty2019-05-11 12:41:14 -0600
committertwelveeighty2019-05-11 12:41:14 -0600
commitb8f11263ba4f347898b7f279bbd1d0e7e42aa8c6 (patch)
treee9abcec4e553b87175c400eddb35b09103761c45
parent9c86c37b5bac20e81c77fb8d82b42f36b40a26c5 (diff)
downloadaur-b8f11263ba4f347898b7f279bbd1d0e7e42aa8c6.tar.gz
Remove prefix from tag.
Thanks to Corubba for the patch.
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dec95b378f82..7a90ff40b717 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Frank Vanderham <twelve_dot_eighty_at_gmail_dot_com>
pkgname=pam_mount-git
pkgver=2.16
-pkgrel=1
+pkgrel=2
pkgdesc="A PAM module that can mount volumes for a user session"
arch=('x86_64')
url="http://pam-mount.sourceforge.net/"
license=('GPL')
depends=('pcre' 'util-linux' 'libhx' 'libxml2' 'openssl' 'cryptsetup')
-makedepends=('git') # 'bzr', 'git', 'mercurial' or 'subversion'
+makedepends=('git')
provides=("pam_mount")
conflicts=("pam_mount")
backup=('etc/security/pam_mount.conf.xml')
@@ -17,7 +17,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/${pkgname%-VCS}"
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ printf "%s" "$(git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g')"
}
build() {