summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorUniversebenzene2019-10-27 12:01:21 +0800
committerUniversebenzene2019-10-27 12:01:21 +0800
commitba95f32801ad4a8ae7b78fbda73568020866a3ff (patch)
tree887fb9966c132284db32c81fb25d2b7af33b1fbc
parent7e1252738ab2f85700965214373b2d25216c7ea3 (diff)
downloadaur-ba95f32801ad4a8ae7b78fbda73568020866a3ff.tar.gz
Add missing makedepends
-rw-r--r--.SRCINFO1
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD2
3 files changed, 3 insertions, 1 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8037a9688591..7344f504dae3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,6 +8,7 @@ pkgbase = python-relic
license = BSD
checkdepends = python-pytest
checkdepends = python2-pytest
+ checkdepends = git
makedepends = python-setuptools
makedepends = python2-setuptools
source = https://files.pythonhosted.org/packages/source/r/relic/relic-1.1.2.tar.gz
diff --git a/.gitignore b/.gitignore
index 1df7b618a7b3..0d6e3b36c63a 100644
--- a/.gitignore
+++ b/.gitignore
@@ -5,3 +5,4 @@ pkg
*.tar.bz2
*.part
*.pkg.tar.xz
+*.log
diff --git a/PKGBUILD b/PKGBUILD
index 043fb2b680e8..1a2078f3b5e9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=('i686' 'x86_64')
url="https://github.com/spacetelescope/relic"
license=('BSD')
makedepends=('python-setuptools' 'python2-setuptools')
-checkdepends=('python-pytest' 'python2-pytest')
+checkdepends=('python-pytest' 'python2-pytest' 'git')
source=("https://files.pythonhosted.org/packages/source/${_pyname:0:1}/${_pyname}/${_pyname}-${pkgver}.tar.gz")
md5sums=('5f8124328c523f01a27e3883ee8b5d84')
_pyver=$(python -V | cut -c 8-10)