summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorblacksky32023-07-01 14:06:40 -0400
committerblacksky32023-07-01 14:06:40 -0400
commitbad6256023f3379f0995cbb22811e2a9844c4d4d (patch)
tree6223a7872a0654a9ae31ffe96255c7f98a105198
parentec804243429f6b5fbdef5624fbfaedf582c6d281 (diff)
downloadaur-bad6256023f3379f0995cbb22811e2a9844c4d4d.tar.gz
multiple fixes
-rw-r--r--PKGBUILD27
1 files changed, 10 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9f5fb2822b9..eb55b72f621b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -112,16 +112,16 @@ prepare(){
plain ""
- # Remove gcc-plugin if gcc version = 13.0.0
- if [[ "$_gccversion" = "13.0.0" ]]; then
-
- msg2 "Remove GCC_PLUGINS"
- scripts/config --disable CONFIG_HAVE_GCC_PLUGINS
- scripts/config --disable CONFIG_GCC_PLUGINS
-
- sleep 2s
- plain ""
- fi
+ # # Remove gcc-plugin if gcc version = 13.0.0
+ # if [[ "$_gccversion" = "13.0.0" ]]; then
+ #
+ # msg2 "Remove GCC_PLUGINS"
+ # scripts/config --disable CONFIG_HAVE_GCC_PLUGINS
+ # scripts/config --disable CONFIG_GCC_PLUGINS
+ #
+ # sleep 2s
+ # plain ""
+ # fi
# Set LTO with CLANG/LLVM
if [[ "$_compiler" = "2" ]]; then
@@ -240,13 +240,6 @@ prepare(){
sleep 2s
- # https://gitlab.com/alfredchen/linux-prjc/-/issues/81
- # Disable mellanox module
- msg2 "Disable mellanox module"
- scripts/config --disable CONFIG_MLX5_CORE
-
- sleep 2s
-
msg "Patch addition config"
msg2 "Enable CONFIG_CC_OPTIMIZE_FOR_PERFORMANCE (O3) (0013-optimize_harder_O3.patch) (Replace O2 by O3)"