summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAnton Leontiev2020-03-14 17:05:11 +0300
committerAnton Leontiev2020-03-14 17:05:11 +0300
commitbb69c05f8f4ae25f894ce87f20683a69a38da62d (patch)
tree1880199f6025e74ba63b15db2649488e3941883a
parentbc9db1027502e418e90657fb6988e5fc8de1b47c (diff)
downloadaur-bb69c05f8f4ae25f894ce87f20683a69a38da62d.tar.gz
Update to v3.06
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8a0ed046390f..b200c46493e3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = perl-xml-compile-soap12
pkgdesc = Perl package that handles SOAP v1.2 protocol
- pkgver = 3.03
+ pkgver = 3.06
pkgrel = 1
url = https://metacpan.org/release/XML-Compile-SOAP12
arch = any
@@ -12,8 +12,8 @@ pkgbase = perl-xml-compile-soap12
depends = perl-xml-compile-cache>=0.995
depends = perl-xml-compile-soap>=3.08
options = !emptydirs
- source = http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/XML-Compile-SOAP12-3.03.tar.gz
- md5sums = ec095c530d146104be7e20220414ec85
+ source = http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/XML-Compile-SOAP12-3.06.tar.gz
+ md5sums = 6f00f6a487aad485126c7ab0d7c26db9
pkgname = perl-xml-compile-soap12
diff --git a/PKGBUILD b/PKGBUILD
index 7d560510ad1b..797a7b9c1db7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
# CPAN Name : XML::Compile::SOAP12
-# Contributor: Anton Leontiev <bunder /at/ t-25.ru>
-# Generator : CPANPLUS::Dist::Arch 1.30
+# Contributor: Anton Leontiev <scileont /at/ gmail.com>
+# Generator : CPANPLUS::Dist::Arch 1.32
pkgname=perl-xml-compile-soap12
-pkgver=3.03
+pkgver=3.06
pkgrel=1
pkgdesc='Perl package that handles SOAP v1.2 protocol'
arch=('any')
@@ -15,9 +15,9 @@ depends=(
'perl-xml-compile-cache>=0.995'
'perl-xml-compile-soap>=3.08')
checkdepends=('perl-test-deep>=0.095')
-source=(http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/XML-Compile-SOAP12-3.03.tar.gz)
+source=(http://search.cpan.org/CPAN/authors/id/M/MA/MARKOV/XML-Compile-SOAP12-3.06.tar.gz)
options=(!emptydirs)
-md5sums=('ec095c530d146104be7e20220414ec85')
+md5sums=('6f00f6a487aad485126c7ab0d7c26db9')
sanitize() {
unset PERL5LIB PERL_MM_OPT PERL_MB_OPT PERL_LOCAL_LIB_ROOT
@@ -25,20 +25,20 @@ sanitize() {
}
build() {
- cd XML-Compile-SOAP12-3.03
+ cd XML-Compile-SOAP12-3.06
sanitize
/usr/bin/perl Makefile.PL INSTALLDIRS=vendor
make
}
check() {
- cd XML-Compile-SOAP12-3.03
+ cd XML-Compile-SOAP12-3.06
sanitize
make test
}
package() {
- cd XML-Compile-SOAP12-3.03
+ cd XML-Compile-SOAP12-3.06
sanitize
make install DESTDIR="$pkgdir"
find "$pkgdir" -name .packlist -o -name perllocal.pod -delete