summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBaytars2022-12-19 12:36:07 +0800
committerBaytars2022-12-19 12:36:07 +0800
commitbb888d298e1d2d8d9aa456fcb4b2291db99c0f8d (patch)
tree9d985e882e15028151d32e19b28554de25b09122
parent8b12313657fe50e1bdcd78b8837000b5a8c4641d (diff)
downloadaur-bb888d298e1d2d8d9aa456fcb4b2291db99c0f8d.tar.gz
Updated dependencies
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 47f78bc66ad8..633177aa46c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,8 +7,8 @@ arch=('x86_64')
url="https://www.ambulantplayer.org/"
_git=https://e.coding.net/Baytars/ambulant-2.6.git
license=('LGPL')
-depends=('ffmpeg' 'sdl_pango')
-makedepends=('make' 'automake' 'git' 'autoconf' 'ed' 'python2' 'python')
+depends=('ffmpeg' 'sdl_pango' 'sdl_image' 'sdl2_ttf' 'xerces-c')
+makedepends=('make' 'automake' 'git' 'autoconf' 'ed' 'python')
provides=('AmbulantPlayer_gtk')
conflicts=('AmbulantPlayer_gtk')
install=AmbulantPlayer_gtk.install
@@ -22,7 +22,7 @@ build() {
echo "Make sure you have Modified po/Makefile.in. The GETTEXT_MACRO_VERSION variable has to match your current gettext version."
gettext --version
cd ./third_party_packages
- python2 ../scripts/build-third-party-packages.py linux
+ python ../scripts/build-third-party-packages.py linux
cd ../
./autogen.sh
./configure
@@ -36,3 +36,4 @@ package() {
cd ${srcdir}/ambulant-2.6
make install DESTDIR=${pkgdir}
}
+