summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander Puls2020-08-18 21:13:20 +0200
committerAlexander Puls2020-08-18 21:13:20 +0200
commitbc79e521ae719f23790b440d11c91c9922b864d7 (patch)
tree8bfa0d42c3cb5c43ea2e76e06de45e6d928d4f91
parent5fa1e0300764b53e269962607cd339cc56cac06d (diff)
downloadaur-bc79e521ae719f23790b440d11c91c9922b864d7.tar.gz
fix clock icon assignments
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c323f63cc23f..0b316aaecb82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = clweather
pkgdesc = small weather forecast script for the command line
- pkgver = 1.2.r0.gbcca994
+ pkgver = 1.3
pkgrel = 1
url = https://gitlab.com/0vv1/clweather
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index e2ccd815a60f..59b083397b08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=clweather
_pkgname=clweather.py
-pkgver=1.2.r0.gbcca994
+pkgver=1.3
pkgrel=1
pkgdesc="small weather forecast script for the command line"
arch=('any')
@@ -33,10 +33,10 @@ md5sums=('SKIP')
pkgver() {
cd $pkgname
- git describe --long | sed -E 's/([^-]*-g)/r\1/;s/-/./g'
+ git describe
}
package() {
cd $pkgname
- install -Dm755 $_pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm 755 $_pkgname "$pkgdir/usr/bin/$pkgname"
}