summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoão Figueiredo2023-06-10 01:01:17 +0100
committerJoão Figueiredo2023-06-10 01:01:17 +0100
commitbd7ed3db9c6968efbb8aad59c3316be73f4c37bb (patch)
tree4cb53f450188f98708ca1accad3ccfc1ceeed6d9
parentedc87aeedd97791a297fd0ab67cde155200f8f0f (diff)
downloadaur-bd7ed3db9c6968efbb8aad59c3316be73f4c37bb.tar.gz
Migrate to Qt6
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD3
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dbcedb02bc0e..a5dd44a2ae9d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = breeze-git
pkgdesc = Artwork, styles and assets for the Breeze visual style for the Plasma Desktop
- pkgver = 5.22.80_r2190.g29f1ef63
+ pkgver = 5.27.80_r2660.g4f29c929
pkgrel = 1
url = https://kde.org/plasma-desktop/
arch = x86_64
@@ -22,4 +22,3 @@ pkgbase = breeze-git
sha256sums = SKIP
pkgname = breeze-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 660618d2ec38..0cf4f18e5f60 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Contributor: Antonio Rojas <arojas@archlinux.org>
pkgname=breeze-git
-pkgver=5.22.80_r2190.g29f1ef63
+pkgver=5.27.80_r2660.g4f29c929
pkgrel=1
arch=($CARCH)
pkgdesc='Artwork, styles and assets for the Breeze visual style for the Plasma Desktop'
@@ -27,6 +27,7 @@ pkgver() {
build() {
cmake -B build -S ${pkgname%-git} \
+ -DQT_MAJOR_VERSION=6 \
-DBUILD_TESTING=OFF
cmake --build build
}