summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRich Li2019-07-10 15:41:30 -0700
committerRich Li2019-07-10 15:41:30 -0700
commitbd9ea52ea8e16328b7c3ddaf5987d6b80a7dee29 (patch)
treeab539dd21b3d36b3dbf9f0b93ae3b091ce209739
parenta32e3b0a48d2622644da37db150d0c5f04aa21fb (diff)
downloadaur-bd9ea52ea8e16328b7c3ddaf5987d6b80a7dee29.tar.gz
Update to version 0.12.3
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4e658a2ffbef..968af30925d5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-xarray
pkgdesc = N-D labeled arrays and datasets in Python
- pkgver = 0.12.2
+ pkgver = 0.12.3
pkgrel = 1
url = http://xarray.pydata.org
arch = any
@@ -16,10 +16,10 @@ pkgbase = python-xarray
optdepends = python-rasterio: Read GeoTiffs and other gridded raster datasets
optdepends = python-dask: Enable out-of-core parallel computation
replaces = python-xray
- source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.12.2.tar.gz
- md5sums = ebb54f6e25cbc9b11f85725253f9696c
- sha1sums = a3376bd17745e91f67e3801dbb9bf42b36479521
- sha256sums = 3a9536b5bc4eac2f4689c4ec8308f68df7e3277579499dde208031d8faf79772
+ source = https://files.pythonhosted.org/packages/source/x/xarray/xarray-0.12.3.tar.gz
+ md5sums = 6d2ce4299696011e1755a2b20b5d8ef1
+ sha1sums = a9048e73cd606cc0bc323d69ec7a8cb69093d398
+ sha256sums = 9310e610af988acb57a2627b10025a250bcbe172e66d3750a6dd3b3c5357da56
pkgname = python-xarray
diff --git a/PKGBUILD b/PKGBUILD
index e5d024f4b074..ec2b40aed883 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xarray'
_name=${pkgname#python-}
-pkgver=0.12.2
+pkgver=0.12.3
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="http://xarray.pydata.org"
@@ -18,9 +18,9 @@ optdepends=('python-netcdf4: NetCDF4 support'
checkdepends=('python-pytest')
replaces=('python-xray')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-md5sums=('ebb54f6e25cbc9b11f85725253f9696c')
-sha1sums=('a3376bd17745e91f67e3801dbb9bf42b36479521')
-sha256sums=('3a9536b5bc4eac2f4689c4ec8308f68df7e3277579499dde208031d8faf79772')
+md5sums=('6d2ce4299696011e1755a2b20b5d8ef1')
+sha1sums=('a9048e73cd606cc0bc323d69ec7a8cb69093d398')
+sha256sums=('9310e610af988acb57a2627b10025a250bcbe172e66d3750a6dd3b3c5357da56')
build() {
cd "$srcdir/xarray-$pkgver"