summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDmitri Kourennyi2022-03-04 19:16:41 -0500
committerDmitri Kourennyi2022-03-04 19:16:41 -0500
commitc00c0ac1d748db720f7f2956a51f938b0dfded2a (patch)
tree624cfe4a4b7c8c3c006e174f37a253c7f53f05de
parenta42b437c8111d17f9a8fb507c8b0044ae7972e01 (diff)
downloadaur-c00c0ac1d748db720f7f2956a51f938b0dfded2a.tar.gz
v1.61 release
Upstream changes: * #! line uses /usr/bin/env to work with nonstandard installations * Added --cblabel to label the color bar * Added --cbmin, --cbmax * --zmin,--zmax,--zlabel are always sent, if requested * Plotting with no STDIN data works
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 67ed61ee7489..e650acd0a2b9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = feedgnuplot
pkgdesc = Tool to plot realtime and stored data from the commandline, using gnuplot.
- pkgver = 1.60
+ pkgver = 1.61
pkgrel = 1
url = https://github.com/dkogan/feedgnuplot
arch = any
@@ -10,7 +10,7 @@ pkgbase = feedgnuplot
depends = perl-list-moreutils
depends = perl-string-shellquote
provides = feedgnuplot
- source = https://github.com/dkogan/feedgnuplot/archive/v1.60.tar.gz
- b2sums = 47312b1f318db9bbea17159b8c336400879c073d9a90a88e21061e85ed0d122e7e59263fa882f3f89f7cad64f78a26b5ef4fa9494d374a9e76b81bc8cc4ece37
+ source = https://github.com/dkogan/feedgnuplot/archive/v1.61.tar.gz
+ b2sums = 0fb3423b4353f5886b933c6137bf8c8a6c3b206c07b73aac157df0cdf99e05aa3095b7f01d72b531e1b1cfefaa5163d29727adf69a3d09bd161c6e4ac28219e9
pkgname = feedgnuplot
diff --git a/PKGBUILD b/PKGBUILD
index cc9ad1750428..aed73568668f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dmitri Kourennyi <dkour at mykolab dot com>
# Contributor: Eric Schulte <[firstname] dot [lastname] at gmx dot com>
pkgname=feedgnuplot
-pkgver=1.60
+pkgver=1.61
pkgrel=1
pkgdesc="Tool to plot realtime and stored data from the commandline, using gnuplot."
arch=('any')
@@ -10,7 +10,7 @@ license=('GPL')
depends=('perl' 'gnuplot' 'perl-list-moreutils' 'perl-string-shellquote')
provides=('feedgnuplot')
source=("https://github.com/dkogan/feedgnuplot/archive/v${pkgver}.tar.gz")
-b2sums=("47312b1f318db9bbea17159b8c336400879c073d9a90a88e21061e85ed0d122e7e59263fa882f3f89f7cad64f78a26b5ef4fa9494d374a9e76b81bc8cc4ece37")
+b2sums=("0fb3423b4353f5886b933c6137bf8c8a6c3b206c07b73aac157df0cdf99e05aa3095b7f01d72b531e1b1cfefaa5163d29727adf69a3d09bd161c6e4ac28219e9")
build() {
cd "$srcdir/${pkgname}-${pkgver}" || exit