summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMykolas2021-05-01 12:16:50 +0300
committerMykolas2021-05-01 12:16:50 +0300
commitc03566325fbedd6830630182ebe3495788d42177 (patch)
tree225337bca56dd94d94f2e2bc679ec78bec1e7bad
parent052e1ce9bc280522c167458930ee74247bd87fcb (diff)
parent6ad57b0f0213931be2f7c61990e70c7f275e7381 (diff)
downloadaur-c03566325fbedd6830630182ebe3495788d42177.tar.gz
fix merge conflict
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72d2e6dc3b81..cb554c9cedaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ md5sums=('d7c52a9cde6573f7d7b98bf4cffa22fd')
build () {
cd "$srcdir/$pkgname-$pkgver"
RUSTUP_TOOLCHAIN=stable \
- cargo build --release
+ RUSTFLAGS="-Ctarget-cpu=native" cargo build --release
}
package() {