summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuis Martinez2021-06-12 18:11:33 -0500
committerLuis Martinez2021-06-12 18:11:33 -0500
commitc1b532f1f78debb3fc14e59b167e3ce9ecd96345 (patch)
tree50ba7d2b24714025e1cc5161f8ba982983e00c69
parentbe6a9af866bf32dfd765d784723d7f0e79f07bcf (diff)
downloadaur-c1b532f1f78debb3fc14e59b167e3ce9ecd96345.tar.gz
small fixes
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ce90bab6c472..dc4923aa2cb4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = hilbish-git
pkgdesc = A shell written in Go and extended with Lua
- pkgver = 0.4.0.r21.gda6a4aa
+ pkgver = 0.5.0.r0.g36ea20b
pkgrel = 2
- url = https://github.com/hilbis/hilbish
+ url = https://github.com/rosettea/hilbish
install = hilbish-git.install
arch = x86_64
arch = aarch64
@@ -14,8 +14,7 @@ pkgbase = hilbish-git
optdepends = lua
provides = hilbish
conflicts = hilbish
- source = hilbish-git::git+https://github.com/hilbis/hilbish
+ source = hilbish-git::git+https://github.com/rosettea/hilbish
sha256sums = SKIP
pkgname = hilbish-git
-
diff --git a/PKGBUILD b/PKGBUILD
index d842eb203cf0..d4879bf25ede 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: lmartinez-mirror
pkgname=hilbish-git
_pkgname=${pkgname%-git}
-pkgver=0.4.0.r21.gda6a4aa
+pkgver=0.5.0.r0.g36ea20b
pkgrel=2
pkgdesc="A shell written in Go and extended with Lua"
arch=('x86_64' 'aarch64')
-url="https://github.com/hilbis/hilbish"
+url="https://github.com/rosettea/hilbish"
license=('MIT')
depends=('readline' 'lua51-lunacolors-git')
makedepends=('git' 'go>=1.16')
@@ -34,7 +34,7 @@ build() {
export GOFLAGS="-buildmode=pie -trimpath -ldflags=-linkmode=external -mod=readonly -modcacherw"
cd "$pkgname"
- make build-dev
+ make dev
}
package() {