summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-10-09 09:03:51 -0600
committerMark Wagie2023-10-09 09:03:51 -0600
commitc1d8ffae4004fd9e80c6b1cf3e334f22ed61a857 (patch)
tree19138f066bb8a6dfe04ef30c83bcae3adaf15c91
parentf5be8358a526d1e70c7f105d35d55202e54001e7 (diff)
downloadaur-c1d8ffae4004fd9e80c6b1cf3e334f22ed61a857.tar.gz
2.6.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b745916fd6db..f81c6d0a20e3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-tesserocr
pkgdesc = A simple, Pillow-friendly, Python wrapper around tesseract-ocr API using Cython
- pkgver = 2.6.0
+ pkgver = 2.6.2
pkgrel = 1
url = https://github.com/sirfz/tesserocr
arch = x86_64
@@ -13,7 +13,7 @@ pkgbase = python-tesserocr
depends = python
depends = leptonica
depends = tesseract
- source = https://files.pythonhosted.org/packages/source/t/tesserocr/tesserocr-2.6.0.tar.gz
- sha256sums = 77430d272b53dacd3bdd4af5d563fdc24ae51b86fdbc9cf2e8146f29c7abc9a4
+ source = tesserocr-2.6.2.tar.gz::https://github.com/sirfz/tesserocr/archive/refs/tags/v2.6.2.tar.gz
+ sha256sums = 4696a19f69bc5a1f07f0d0309c0e085dfe2af5cd01f86aee2d9cd1ddca42f603
pkgname = python-tesserocr
diff --git a/PKGBUILD b/PKGBUILD
index f1cd46796483..20e7483c083c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
+# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Grey Christoforo <first name at last name dot net>
pkgname=python-tesserocr
_name=${pkgname#python-}
-pkgver=2.6.0
+pkgver=2.6.2
pkgrel=1
pkgdesc="A simple, Pillow-friendly, Python wrapper around tesseract-ocr API using Cython"
arch=('x86_64')
@@ -10,8 +10,8 @@ url="https://github.com/sirfz/tesserocr"
license=('MIT')
depends=('python' 'leptonica' 'tesseract')
makedepends=('cython' 'python-build' 'python-installer' 'python-setuptools' 'python-wheel')
-source=("https://files.pythonhosted.org/packages/source/${_name::1}/$_name/$_name-$pkgver.tar.gz")
-sha256sums=('77430d272b53dacd3bdd4af5d563fdc24ae51b86fdbc9cf2e8146f29c7abc9a4')
+source=("$_name-$pkgver.tar.gz::$url/archive/refs/tags/v$pkgver.tar.gz")
+sha256sums=('4696a19f69bc5a1f07f0d0309c0e085dfe2af5cd01f86aee2d9cd1ddca42f603')
build() {
cd "$_name-$pkgver"