summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorVincent Grande2021-01-05 20:34:40 -0500
committerVincent Grande2021-01-05 20:34:40 -0500
commitc3000dee0944987092e8ca30545ca6104fc357ba (patch)
tree33aee1481d969612bdcfaf8bcd84cdd806e0c1b4
parent2de1b09dcbb1069c543bf93d2945f0bc84feda72 (diff)
downloadaur-c3000dee0944987092e8ca30545ca6104fc357ba.tar.gz
fix
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7f513ab0eb1..398c08172d80 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ sha256sums=('SKIP'
pkgver() {
local vmajor vminor vpatch
- cd nss
+ cd $srcdir/nss
{ read vmajor; read vminor; read vpatch; } \
< <(awk '/#define.*NSS_V(MAJOR|MINOR|PATCH)/ {print $3}' lib/nss/nss.h)
@@ -32,14 +32,14 @@ pkgver() {
}
prepare() {
- cd nss
+ cd $srcdir/nss
# https://bugzilla.mozilla.org/show_bug.cgi?id=1382942
patch -Np1 -i "$srcdir/0001-Hack-mpi_x64.s-to-work-with-fno-plt.patch"
}
build() {
- cd nss
+ cd $srcdir/nss
./build.sh \
--target ia32 \
--opt \
@@ -52,7 +52,7 @@ build() {
package() {
depends+=(nss)
- cd nss
+ cd $srcdir/nss
local libdir=/usr/lib32 nsprver="$(i686-pc-linux-gnu-pkg-config --modversion nspr)"
sed nss/pkg/pkg-config/nss.pc.in \