summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMike Sampson2015-06-21 20:04:06 +1000
committerMike Sampson2015-06-21 20:04:06 +1000
commitc37dae29beab10f6cedb89b0ff320dc4afe39ed0 (patch)
treeb9ad791b512a6fb4675bf0bec94e4b7450567aa7
downloadaur-c37dae29beab10f6cedb89b0ff320dc4afe39ed0.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD19
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..3e72583587e5
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = dd_rhelp
+ pkgdesc = a bash script that handles a very usefull program called dd_rescue.
+ pkgver = 0.3.0
+ pkgrel = 1
+ url = http://www.kalysto.org/utilities/dd_rhelp/index.en.html
+ arch = any
+ license = GPL
+ depends = ddrescue
+ depends = bc
+ depends = bash
+ source = http://www.kalysto.org/pkg/dd_rhelp-0.3.0.tar.gz
+ md5sums = 302f51dff914bfa71268ed57778fe2a6
+
+pkgname = dd_rhelp
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c739b54f6dbb
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Mike Sampson <mike AT sambodata com>
+# Contributor: Laurent Hilsz <laurent hilsz AT gmail com>
+# Contributor: Nathan Owe <ndowens04+AUR at gmail dot com>
+pkgname=dd_rhelp
+pkgver=0.3.0
+pkgrel=1
+pkgdesc="a bash script that handles a very usefull program called dd_rescue."
+url="http://www.kalysto.org/utilities/dd_rhelp/index.en.html"
+arch=('any')
+license=('GPL')
+depends=('ddrescue' 'bc' 'bash')
+source=(http://www.kalysto.org/pkg/$pkgname-$pkgver.tar.gz)
+md5sums=('302f51dff914bfa71268ed57778fe2a6')
+
+build() {
+ cd $srcdir/$pkgname-$pkgver
+ install -d $pkgdir/usr/bin
+ install -m755 dd_rhelp $pkgdir/usr/bin
+}