summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcameel2019-12-18 23:31:23 +0100
committercameel2019-12-18 23:31:23 +0100
commitc3bec74df598cc2bff8f652865d8f52518718837 (patch)
tree65558d6509c6e501ef2e8fe6511813e210632011
parentba9b73c952e4fcaf7a69e01903de8bf79fe501fc (diff)
downloadaur-c3bec74df598cc2bff8f652865d8f52518718837.tar.gz
PKGBUILD for version 0.2.0
- Add a build dependency on extra-cmake-modules. It's weird that it worked for me before because CMakeLists.txt hasn't changed in this version at all.
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f20a9364d770..88338ae24a35 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,15 @@
pkgbase = plasma5-applets-audio-device-switcher
pkgdesc = KDE Plasma 5 widget to change the default audio output device/sink
- pkgver = 0.1.1
+ pkgver = 0.2.0
pkgrel = 1
url = https://github.com/akrutzler/plasma-audio-device-switcher
arch = any
license = GPL2
makedepends = cmake
+ makedepends = extra-cmake-modules
depends = plasma-workspace
- source = https://github.com/akrutzler/plasma-audio-device-switcher/archive/0.1.1.tar.gz
- sha256sums = f42a04afbea630c712a95fd47065ce39ca535ddd0a63d5e92df4dc2e96b0cbb7
+ source = https://github.com/akrutzler/plasma-audio-device-switcher/archive/0.2.0.tar.gz
+ sha256sums = 13060951049042df53720475b6145a1b6f35c11021792ab474fb780fb53fa715
pkgname = plasma5-applets-audio-device-switcher
diff --git a/PKGBUILD b/PKGBUILD
index c45a4ec489ac..896df827af6b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Kamil ƚliwak <cameel2@gmail.com>
pkgname=plasma5-applets-audio-device-switcher
-pkgver=0.1.1
+pkgver=0.2.0
pkgrel=1
pkgdesc="KDE Plasma 5 widget to change the default audio output device/sink"
arch=('any')
url="https://github.com/akrutzler/plasma-audio-device-switcher"
license=('GPL2')
depends=("plasma-workspace")
-makedepends=("cmake")
+makedepends=("cmake" "extra-cmake-modules")
source=(https://github.com/akrutzler/plasma-audio-device-switcher/archive/$pkgver.tar.gz)
-sha256sums=('f42a04afbea630c712a95fd47065ce39ca535ddd0a63d5e92df4dc2e96b0cbb7')
+sha256sums=('13060951049042df53720475b6145a1b6f35c11021792ab474fb780fb53fa715')
prepare() {
mkdir --parents build/