summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBrad Erhart2021-10-28 23:10:46 -0700
committerBrad Erhart2021-10-28 23:10:46 -0700
commitc3fc0bc51fd00d46ee4eaaafb92fa71c05255951 (patch)
tree8486c493820bc8fb887a31cf02b6cd4dcae133cb
parent0b3984ea2e90bb8bce0511adced49c0658b457fe (diff)
downloadaur-c3fc0bc51fd00d46ee4eaaafb92fa71c05255951.tar.gz
Updating preflight kubectl plugin to v0.21.0
Signed-off-by: Brad Erhart <>
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f8d58922d5b3..d1ea50b049d6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = kubectl-preflight-bin
pkgdesc = Kubectl plugin for pre-installation cluster conformance testing and validation (preflight checks)
- pkgver = 0.16.0
+ pkgver = 0.21.0
pkgrel = 1
url = https://troubleshoot.sh
arch = x86_64
@@ -8,7 +8,7 @@ pkgbase = kubectl-preflight-bin
depends = kubectl
provides = kubectl-preflight
conflicts = kubectl-preflight
- source = preflight_0.16.0_linux_amd64.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v0.16.0/preflight_linux_amd64.tar.gz
- b2sums = daf3857c96cda934a17c8cd69cc685c7aca02abaf164b493b3aa943a0f310df47f5d11913f4a95e47e8a04ec653d1c20505755ad67673a81a14d54f52aa8a93d
+ source = preflight_0.21.0_linux_amd64.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v0.21.0/preflight_linux_amd64.tar.gz
+ b2sums = 70076fc62ad7caa30d19e0a2e973b7cc2225a3ad81deb3877e700dc7b16d4cfe980fe2dd9db0a38f0e8bf760cb6826eeb5862edec0e4fba8e008996ea2b75a52
pkgname = kubectl-preflight-bin
diff --git a/PKGBUILD b/PKGBUILD
index e17c62e8c586..2880349567d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=kubectl-preflight-bin
_pkgname="${pkgname%-bin}"
_pkgname2="${_pkgname#kubectl-}"
-pkgver=0.16.0
+pkgver=0.21.0
pkgrel=1
pkgdesc='Kubectl plugin for pre-installation cluster conformance testing and validation (preflight checks)'
arch=('x86_64')
@@ -15,7 +15,7 @@ depends=('kubectl')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("${_pkgname2}_${pkgver}_${_goos}_${_goarch}.tar.gz::https://github.com/replicatedhq/troubleshoot/releases/download/v$pkgver/${_pkgname2}_${_goos}_${_goarch}.tar.gz")
-b2sums=(daf3857c96cda934a17c8cd69cc685c7aca02abaf164b493b3aa943a0f310df47f5d11913f4a95e47e8a04ec653d1c20505755ad67673a81a14d54f52aa8a93d)
+b2sums=(70076fc62ad7caa30d19e0a2e973b7cc2225a3ad81deb3877e700dc7b16d4cfe980fe2dd9db0a38f0e8bf760cb6826eeb5862edec0e4fba8e008996ea2b75a52)
package() {
install -Dm 755 "${_pkgname2}" "$pkgdir/usr/bin/${_pkgname}"