summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorn0vember2021-11-21 15:53:31 +0100
committern0vember2021-11-21 15:53:31 +0100
commitc729aa405b0c88195a1ffb2ef6f8a8ffb62f4a2c (patch)
tree4e79272304bc4201940c420977de1b37d48154c5
parentdb085e0b7a6dd909e18795345938c28159de1226 (diff)
downloadaur-c729aa405b0c88195a1ffb2ef6f8a8ffb62f4a2c.tar.gz
update Makefile to have all cleaning in one line
MAke fails if a rm command does not match any file. So if first rm fail, second rm is not issued and cleaning is not done. Having all removals in one line ensures cleaning is done whatever the state was
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index dc8bde3d38ec..006e6f83b780 100644
--- a/Makefile
+++ b/Makefile
@@ -3,6 +3,4 @@ package:
makepkg --printsrcinfo > .SRCINFO
clean:
- @rm -vr pkg
- @rm -vr src
- @rm -vr bash_unit-*.pkg.tar.zst v*.tar.gz
+ @rm -vr pkg src bash_unit-*.pkg.tar.zst v*.tar.gz