summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorArctic Ice Studio2017-03-11 16:40:01 +0100
committerArctic Ice Studio2017-03-11 16:40:01 +0100
commitc72cca9f149c098e9f3161c895c237f3db1195ac (patch)
treed242d22e6becb30f164c7ac049781aaa8846c915
downloadaur-c72cca9f149c098e9f3161c895c237f3db1195ac.tar.gz
Prepare AUR initial release version 0.4.0-1
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD17
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e36aa83a0113
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = nord-vim-lightline
+ pkgdesc = An arctic, north-bluish clean and elegant Vim lightline theme
+ pkgver = 0.4.0
+ pkgrel = 1
+ url = https://github.com/arcticicestudio/nord-vim
+ arch = any
+ license = Apache,
+ license = CC-BY-SA-4.0
+ makedepends = git
+ depends = vim
+ source = nord-vim-lightline::git+https://github.com/arcticicestudio/nord-vim.git#tag=v0.4.0
+ md5sums = SKIP
+
+pkgname = nord-vim-lightline
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3674d71eba04
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Arctic Ice Studio <development@arcticicestudio.com>
+pkgname=nord-vim-lightline
+pkgver=0.4.0
+pkgrel=1
+pkgdesc="An arctic, north-bluish clean and elegant Vim lightline theme"
+arch=("any")
+url="https://github.com/arcticicestudio/nord-vim"
+license=("Apache", "CC-BY-SA-4.0")
+depends=("vim")
+makedepends=("git")
+source=("$pkgname::git+https://github.com/arcticicestudio/nord-vim.git#tag=v$pkgver")
+md5sums=("SKIP")
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ install -Dm644 "autoload/lightline/colorscheme/nord.vim" "$pkgdir/usr/share/vim/vimfiles/autoload/lightline/colorscheme/nord.vim"
+}