summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2024-04-18 17:46:56 -0600
committerMark Wagie2024-04-18 17:46:56 -0600
commitcd106110ba9506e4af38119fe966d18316d28972 (patch)
tree6e8e8056423cfd03d504cd15ea5dc7b6bdd3fcb6
parent7c1b64a356f3356cc6dc164f0a5c98d09ddd6abd (diff)
downloadaur-cd106110ba9506e4af38119fe966d18316d28972.tar.gz
10.8
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD26
2 files changed, 22 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9d26bccd6de2..ec24ec87f3ac 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pymdown-extensions
pkgdesc = Extensions for Python Markdown
- pkgver = 10.7.1
+ pkgver = 10.8
pkgrel = 1
url = https://facelessuser.github.io/pymdown-extensions
arch = any
@@ -15,7 +15,7 @@ pkgbase = pymdown-extensions
depends = python-markdown
depends = python-pyaml
optdepends = python-pygments: syntax highlighting
- source = pymdown-extensions-10.7.1.tar.gz::https://github.com/facelessuser/pymdown-extensions/archive/10.7.1.tar.gz
- sha256sums = 065d6a7844b79d729a52e02717a79309b45158904b305c5fa350266e5256b59b
+ source = pymdown-extensions-10.8.tar.gz::https://github.com/facelessuser/pymdown-extensions/archive/10.8.tar.gz
+ sha256sums = 4295202b3a3b1ea8898c2cc7251bde42356bc6dfb5247d9ddd02b3c1b6b5ac27
pkgname = pymdown-extensions
diff --git a/PKGBUILD b/PKGBUILD
index efca0d9910ce..69fad9dc655c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,31 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Duru Can Celasun <can at dcc dot im>
pkgname=pymdown-extensions
-pkgver=10.7.1
+pkgver=10.8
pkgrel=1
pkgdesc="Extensions for Python Markdown"
arch=('any')
url="https://facelessuser.github.io/pymdown-extensions"
license=('MIT')
-depends=('python-markdown' 'python-pyaml')
-makedepends=('python-build' 'python-hatchling' 'python-installer'
- 'python-packaging' 'python-wheel')
-optdepends=('python-pygments: syntax highlighting')
-checkdepends=('python-pygments' 'python-pytest-cov')
+depends=(
+ 'python-markdown'
+ 'python-pyaml'
+)
+makedepends=(
+ 'python-build'
+ 'python-hatchling'
+ 'python-installer'
+ 'python-packaging'
+ 'python-wheel'
+)
+optdepends=(
+ 'python-pygments: syntax highlighting'
+)
+checkdepends=(
+ 'python-pygments' 'python-pytest-cov'
+)
source=("$pkgname-$pkgver.tar.gz::https://github.com/facelessuser/pymdown-extensions/archive/$pkgver.tar.gz")
-sha256sums=('065d6a7844b79d729a52e02717a79309b45158904b305c5fa350266e5256b59b')
+sha256sums=('4295202b3a3b1ea8898c2cc7251bde42356bc6dfb5247d9ddd02b3c1b6b5ac27')
build() {
cd "$pkgname-$pkgver"